-
Pick up from the Woodmart Store
To pick up today
Free
-
Courier delivery
Our courier will deliver to the specified address
2-3 Days
Free
-
DHL Courier delivery
DHL courier will deliver to the specified address
2-3 Days
Free
41.00 $
To pick up today
Free
Our courier will deliver to the specified address
2-3 Days
Free
DHL courier will deliver to the specified address
2-3 Days
Free
Payment Methods:
WHAT THIS PRODUCT DOES
You can dial and receive calls through two different SIP
lines which greatly enhance your efficiency and
flexibility. 3-Way conference enables you to have a
teleconference with two other parties, delivering more
powerful and flexible session management. 10/100
Mbps with PoE Integrated, free of power cables reduce
number of wires on your desk and enabled you to install
the IP phone with ease.
KEYPAD FEATURES
+ 4 Soft keys for doing more functions
+ 7 Function keys
+ 4 Navigator Keys & 1 ok key for navigating in configuration
+ Hold
+ Call forward
+ Three-party conference
+ MWI
+ Headset
+ Redial
+ Speaker
+ 12 numeric keys with star & pound key
+ Mute
+ Vol -/ Vol +
PHONE FEATURES
+ Multi-user(2 SIP accounts)
+ Caller ID display
+ Call History: 300 Calls
+ Phone book (up to 500 contact names & phone numbers)
+ Day/Time display
+ Call/Time display
+ 9 Selective Ring tones
+ 9 Speed dial number
+ Incoming call indicator
+ Flexible dial map
+ Password control for Configuration
+ Pre-dial before sending
+ Connect with expansion module
+ Memo
+ MWI
+ SMS
+ Keypad lock
+ Emergency call
+ Customize DSS key/ softkey
NETWORK INTERFACE AND I/O PORTS
+ WAN Port: to connectto 10/100 Mbps Ethernet
+ LAN Port: toconnect to 10/100 Mbps Ethernet
+ 5V DC IN Jack: toconnect to local power with a switching power adaptor
+Handset Hook switch: for hang on/off control on handset cradle
+Headset Jack: to connect with a headset
+External console Jack: to connect with expansion module
HARDWARE & PHYSICAL SPECIFICATIONS
Model: Standard SIP phone with Power Adaptor support
CPU: Broadcom
Screen Resolution: 128×48 dot-matrix (including backlight)
WAN: 1×10BaseT/100 BaseTX ports RJ45
Compliant to following standards:
IEEE 802.3/802.3u
Support Full-Duplex operations
LAN: 1×10/100 Base T ports
Compliant to following standards:
IEEE 802.3
Support Full-Duplex operations
Dimension: 195 × 188 × 51 mm
Net Weight: 0.51kg
Power Adaptor: AC-DC Switching Power switching
Wall-Mount type
Input: 100~120, 220~240VAC
Output: DC 5V/ 1000mA
Max. Watt: 5 Watt.
IEEE802.3af POE Class 1
Power Consumption: Typical: 1.3-Watt (Standby) Max.: 4.3-Watt (Talking)
Temperature: Operating: 0ËšCto 40ËšC Storage: -20ËšCto 60ËšC
Related Humidity: Operating: 10% to 65 % (no-condensing)
Storage: 15% to 85%(non-condensing)
Browser for Web of Phone:Â Microsoft Windows IE, or PC-based general web browser
Auto Provisioning Server: General compatible TFTP, FTP , HTTP & HTTPs Server Software
VOICE CODEC
+ G.711a/u(64k bps)
+ G.729A/B (8k bps)
+ G.723.1 high/low
+ G.726-32
+ G.722
ADVANCE VOICE QUALITY FEATURE
+ Silence Suppression
+ Acoustic Echo Cancellation (G.167)
+ Voice Active Detection (VAD)
+ Comfort Noise Generation
+ Jitter Buffer
+ DTMF Transmitter (SIP info, Transparent, RFC 2833)
+ Packet LostConcealment(PLC)
+ HD Voice handset
SIGNAL, MEDIA & NETWORK PROTOCOLS
+ SIP RFC 3261 & the related RFC standard in Appendix A
+ SDPRFC 2327
+ RTP RFC 1889
+ IPassignment: Static IP, DHCP and PPPoE
+ STUN, static port mapping (for NAT traversal)
+ SNTP
+ DNS & DNS SRV
+ TFTP/FTP/HTTP/HTTPS for Auto Provision
+ IP/TCP/UDP/ARP/ICMP
+ Route and Bridge mode
SUPPLEMENTARY CALL FEATURE
+ Call HoldResume
+ Call Mute
+ Call Waiting
+ Call waiting Indication
+ Three Way Conference
+ Anonymous Call/Rejection
+ Message Waiting Indication
+ Auto Answer
+ Black list
+ Limit list
+ Auto hangup
+ Auto Redial
+ Ban outgoing
+ Hotline
+ BLF/Presence
+ Action url/Active uri
NETWORK CAPABILITY
+ QoS: IEEE 802.1Q & IEEE 802.1p Compliant
+ Diffserv (DSCP)/ToS
+ Full rangeVLAN ID Support
+ Class of Service Supportby VLAN Tag
+ LLDP
+ L2TPVPN/OpenVpn
USER INTERFACE AND NETWORK MANAGEMENT
+ LCD/Keypad UI inEnglish & other Languages
+ HTTP(WEB) UI in English version & other Languages
+ FTP/TFTP/HTTP for Firmware remote update
+ Auto-provisioning (APS) for firmware and profile upgrade
+ Emergenceupgrade iffirmware corrupted
Warranty : 1 year
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
Computer
Security, Attendance and CCTV
Laptops and Accessories
Phones and Tablets
Health and Wellness
Streaming and Projectors
Gaming, Console and VR
Photography
Car Stuff
Bags
Smart Devices
Printers
Storage
Networking
eScooter
Outlet
No account yet?
Create an Account