HPE OfficeConnect 1920S 4SFP 48-Port Gigabit PPoE+ Managed Switch

SKU: JL386A

1 Year Warranty

19 People watching this product now!
  • Pick up from the Woodmart Store

To pick up today

Free

  • Courier delivery

Our courier will deliver to the specified address

2-3 Days

Free

  • DHL Courier delivery

DHL courier will deliver to the specified address

2-3 Days

Free

  • Warranty 1 year
  • Free 30-Day returns

Payment Methods:

Description

Specifications HPE OfficeConnect 1920S 48G 4SFP PPoE+ 370W Switch (JL386A)
I/O ports and slots 24 RJ-45 autosensing 10/100/1000 PoE+ ports; Duplex: 10BASE-T/100BASE-TX: half or full; 1000BASE-T: full only 4 SFP 100/1000 Mbps slots (IEEE 802.3u Type 100BASE-FX, IEEE 802.3z Type 1000BASE-X 24 RJ-45 autosensing 10/100/1000 ports (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T); Duplex: 10BASE- T/100BASE-TX: half or full; 1000BASE-T: full only 4 SFP 100/1000 Mbps ports (IEEE 802.3z Type 1000BASE-X, IEEE 802.3u Type 100BASE-FX)
Physical characteristics
Dimensions 17.42(w) x 12.7(d) x 1.73(h) in (44.25 x 32.26 x 4.39 cm) (1U height)
Weight 9.7 lb (4.4 kg)
Memory and processor ARM Cortex-A9 @ 400 MHz, 256 MB SDRAM, 64 MB flash; packet buffer: 1.5 MB
Mounting and enclosure Mounts in an EIA standard 19-inch telco rack or equipment cabinet (hardware included)
Performance
100 Mb Latency < 7µs
1000 Mb Latency < 2µs
Throughput Up to 77.3 Mpps (64-byte packets)
Routing/Switching capacity 104 Gbps
Routing table size 32 entries
MAC address table size 16000 entries
Reliability
MTBF (years) 45
Environment
Operating temperature 32°F to 104°F (0°C to 40°C)
Operating relative humidity 15% to 95%, noncondensing @ 104°F (40°C)
Nonoperating/Storage temperature -40°F to 158°F (-40°C to 70°C)
Nonoperating/Storage relative humidity 15% to 95%, noncondensing @ 140°F (60°C)
Altitude up to 10,000 ft (3 km)
Acoustic Power: 45 dB
Specifications HPE OfficeConnect 1920S 48G 4SFP PPoE+ 370W Switch (JL386A)
Electrical characteristics
Frequency 50/60 Hz
AC voltage 100 – 127/200 – 240 VAC
Current 5.1/2.6 A
Maximum power rating 481 W
Idle power 54.8 W
PoE power 370 W PoE+
Notes: Maximum power rating is the worst-case theoretical maximum value provided for planning the infrastructure with 100% traffic, all ports plugged in.
Safety UL 60950-1; IEC 60950-1; EN 60950-1; CAN/CSA-C22.2 No. 60950-1; EN 60825-1
Emissions VCCI Class A; CNS 13438; ICES-003 Issue 5; Class A; FCC CFR 47 Part 15, Class A; EN 55032: 2015/CISPR-32
Immunity
Generic EN 55024, CISPR 24
EN EN 55024, CISPR 24
ESD IEC 61000-4-2
Radiated IEC 61000-4-3
EFT/Burst IEC 61000-4-4
Surge IEC 61000-4-5
Conducted IEC 61000-4-6
Power frequency magnetic field IEC 61000-4-8
Voltage dips and interruptions IEC 61000-4-11
Harmonics EN 61000-3-2, IEC 61000-3-2
Flicker EN 61000-3-3, IEC 61000-3-3
Management Web browser; SNMP Manager
Notes Use only supported genuine HPE mini-GBICs with your switch.
Services Refer to the Hewlett Packard Enterprise website at hpe.com/networking/services for details on the service-level descriptions and product numbers. For details about services, and response times in your area, please contact your local Hewlett Packard Enterprise sales office.

 

Standards and Protocols (Applies to all products in series)
Device management RFC 2819 RMON Web UI
General protocols IEEE 802.1D MAC Bridges
IEEE 802.1p Priority
IEEE 802.1Q VLANs
IEEE 802.1s (MSTP)
IEEE 802.1w Rapid Reconfiguration of
Spanning Tree
IEEE 802.3ad Link Aggregation Control
Protocol (LACP)
IEEE 802.3x Flow Control
IEEE 802.3 Type 10BASE-T
IEEE 802.3i 10BASE-T
IEEE 802.3ab 1000BASE-T
IEEE 802.3z 1000BASE-X
MIBs MIBs HC-ALARM-MIB
SNMP-FRAMEWORK-MIB
SNMP-NOTIFICATION-MIB
SNMP-USER-BASED-SM-MIB
SR-AGENT-INFO-MIB
BRIDGE-MIB (IEEE 802.1Q)
Q-BRIDGE-MIB (RFC 2674)
LLDP-MIB (IEEE 802.3AB)
LLDP-EXT-MED-MIB
LAG-MIB (IEEE 802.3ad)
RADIUS-ACC-CLIENT-MIB
EtherLike-MIB
IF-MIB (RFC 2863)
RFC1213-MIB II
Power Ethernet MIB (RFC3621)
QoS/CoS IEEE 802.1P (CoS)
Security IEEE 802.

Specification

Overview

BrandHPE

Processor

BrandHPE

Display

BrandHPE

RAM

BrandHPE

Storage

BrandHPE

Video Card

BrandHPE

Connectivity

BrandHPE

Features

BrandHPE

Battery

BrandHPE

General

BrandHPE

Customer Reviews