-
Pick up from the Woodmart Store
To pick up today
Free
-
Courier delivery
Our courier will deliver to the specified address
2-3 Days
Free
-
DHL Courier delivery
DHL courier will deliver to the specified address
2-3 Days
Free
Supported Licenses not included with this product
– Billing Licenses
– Hotel Licenses
– Char Integration
– Remote Management License
– Linkus Cloud Service
– Linkus Cloud Service Pro
435.67 $
To pick up today
Free
Our courier will deliver to the specified address
2-3 Days
Free
DHL courier will deliver to the specified address
2-3 Days
Free
Payment Methods:
Automated Attendant (IVR)
Attended Transfer
AutoCLIP
Blind Transfer
Blocklist / Allowlist
Call Back
Call Detail Records (CDR)
Call Forwarding
Call Monitor
Call Parking
Call Pickup
Call Recording
Call Routing
Call Waiting (FXS)
Caller ID
Contacts Management
Custom Prompts
Dial by Name
DISA (Direct Inward System Access)
Distinctive Ringtone
DNIS Support
Do Not Disturb (DND)
Event Center
Email-to-SMS / SMS-to-Email
Fax-to-Email
Paging / Intercom
LDAP
Linkus UC Clients
Linkus Cloud Service*
Mobility Extension
Multi-language System Prompts
Multi-language Interface
Multi-site Interconnect
Music on Hold
One-Touch Recording
Queue
PIN List
Phone Provisioning
Real-time Status Monitoring
Remote Management
Ring Group
SIP Forking
SLA
Speed Dial
Time Conditions
User Portal
User Permission Control
Voicemail
| Feature | S412 | S20 | S50 |
|---|---|---|---|
| Users | 20 | 20 | 50 |
| Max Concurrent Calls | 8 | 10 | 25 |
| Max FXS Ports | 12 | 4 | 8 |
| Max FXO/BRI Ports | 4 | 4 | 8 |
| Max 3G/4G Ports | 2 | 1 | 4 |
| Max 4G (Data) Ports | 1 | 1 | 0 |
| VoIP Trunks | 4 | 20 | 50 |
Protocols: SIP (RFC3261), IAX2
Transport: UDP, TCP, TLS, SRTP
Codecs:
G.711 (A-law/U-law), G.722, G.726, G.729A, GSM, Speex, ADPCM, iLBC, H.263, H.263P, H.264, MPEG4
DTMF: In-band, RFC4733/RFC2833, SIP INFO
Ethernet Interfaces:
S412: 2 × 10/100 Mbps
S20 & S50: 2 × 10/100/1000 Mbps
IP Services: Static IP, DHCP, VPN, Firewall, VLAN, DDNS, PPPoE, QoS, Static NAT, STUN
Voicemail Storage: 5000 minutes (expandable)
Company Contacts:
S50 only: Up to 2000 entries
Built-in Firewall
T.38 Fax Support
Hot Standby
External Storage:
S412 / S20: TF Card
S50: SD Card
Supported Apps:
Linkus, Auto Provisioning, LDAP Server, Conference Panel, VPN Server, Billing*, Hotel*, MIKO CTI*, Yeastar CTI, Zoho*, QueueMetrics*
(*Requires license; V4 hardware may not support certain apps)
| Model | Power | Size (cm) | Weight |
|---|---|---|---|
| S412 | DC 12V 3.33A | 29 × 18 × 3.3 | 0.68 kg |
| S20 | DC 12V 1A | 16 × 16 × 3 | 0.3 kg |
| S50 | AC 100–240V, 50/60Hz, 0.6A max | 34 × 21 × 4.4 | 1.48 kg |
Operating Temp: 0°C to 40°C (32°F to 104°F)
Storage Temp: –20°C to +65°C (–4°F to 149°F)
Humidity: 10–90% non-condensing
S412: Desktop & Wall-mount
S20: Desktop
S50: 1U Rack-mount
| Brand | Yeastar |
|---|
| Brand | Yeastar |
|---|
| Brand | Yeastar |
|---|
| Brand | Yeastar |
|---|
| Brand | Yeastar |
|---|
| Brand | Yeastar |
|---|
| Brand | Yeastar |
|---|
| Brand | Yeastar |
|---|
| Brand | Yeastar |
|---|
| Brand | Yeastar |
|---|
Computer
Security, Attendance and CCTV
Laptops and Accessories
Phones and Tablets
Health and Wellness
Streaming and Projectors
Gaming, Console and VR
Photography
Car Stuff
Bags
Smart Devices
Printers
Storage
Networking
eScooter
Outlet
No account yet?
Create an Account