-
Pick up from the Woodmart Store
To pick up today
Free
-
Courier delivery
Our courier will deliver to the specified address
2-3 Days
Free
-
DHL Courier delivery
DHL courier will deliver to the specified address
2-3 Days
Free
28.00 $
To pick up today
Free
Our courier will deliver to the specified address
2-3 Days
Free
DHL courier will deliver to the specified address
2-3 Days
Free
Payment Methods:
|
HARDWARE FEATURES |
|
|---|---|
| Interface | 1× 10/100 Mbps LAN/WAN Port 3× 10/100 Mbps LAN ports 1× RJ11 port |
| Button | WPS/Wi-Fi Button Reset Button Power On/Off Button |
| External Power Supply | 9V/0.85A |
| IEEE Standards | IEEE 802.3, 802.3u |
| VDSL2 Standards | ITU-T G.993.2, ITU-T G.993.5 (G.vector), ITU-T G.998.4 (G.INP) |
| ADSL Standards | Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.994.1 (G.hs), ITU-T G.995.1 |
| ADSL2 Standards | ITU-T G.992.3 (G.DMT.bis) |
| ADSL2+ Standards | ITU-T G.992.5 |
| Dimensions ( W x D x H ) | 7.1 × 4.9 × 1.4 in (181.6 × 125.7 × 36.2 mm) |
| Antenna | 2 × 5dBi Fixed Omni-Directional Antennas |
|
WIRELESS FEATURES |
|
|---|---|
| Wireless Standards | IEEE 802.11b/g/n 2.4GHz |
| Wireless Speeds | 300 Mbps at 2.4 GHz |
| Frequency | 2.400 – 2.4835 GHz |
| Wireless Functions | Enable/Disable Wireless Radio, WMM, Wireless Statistics |
| Wireless Security | Supports 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryptions |
| Transmission Power | <20dBm(EIRP) |
|
SOFTWARE FEATURES |
|
|---|---|
| Quality of Service | WMM, Bandwidth Control |
| Advanced Features | Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; Dynamic Host Configuration Protocol (DHCP), DHCP relay; Network Address Translation (NAT); PVC/Ethernet Port Mapping VLAN, 802.1P, Static Routing, DNS Relay, DDNS, IGMP snooping V1/2 IGMP Multicast, UPnP |
| Security | Firewall & Dos Protection, Service Filtering, Access Control, IP & MAC Binding, IPv6 Firewall |
| Operating Modes | DSL Modem Router, Wireless Router |
| Management Features | Remote management, Telnet management, SSL for TR-069, SNMP V1/V2C, Web-Based Firmware Upgrade, CWMP(TR-069), Diagnostic Tools |
| DHCP | Server, Client, DHCP Client List, Address Reservation, DHCP Relay |
| Port Forwarding | Virtual Server, Port Triggering, UPnP, DMZ, Manage Control |
| Dynamic DNS | DynDns, NO-IP |
| VPN Pass-Through | PPTP, L2TP, IPSec Pass-through |
| Protocols | Supports IPv4 and IPv6 |
| ATM/PPP Protocols | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC – Up to 8 PVCs |
| Guest Network | 2.4 GHz Guest Network |
| IPSec VPN | Supports up to 10 IPSec VPN tunnels |
|
OTHERS |
|
|---|---|
| Certification | CE, RoHS |
| Package Content | DSL Modem Router TD-W9950 External DSL Splitter RJ11 DSL Cable RJ45 Ethernet Cable Quick Installation Guide Power Adapter |
| System Requirements | Windows 11/10/8.1/8/7/Vista/XP or Mac OS or Linux-based operating system |
| Environment | Operating Temperature: 0℃~40℃ (32℉ ~104℉) Storage Temperature: -40℃~70℃ (-40℉ ~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing |
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
Computer
Security, Attendance and CCTV
Laptops and Accessories
Phones and Tablets
Health and Wellness
Streaming and Projectors
Gaming, Console and VR
Photography
Car Stuff
Bags
Smart Devices
Printers
Storage
Networking
eScooter
Outlet
No account yet?
Create an Account