-
Pick up from the Woodmart Store
To pick up today
Free
-
Courier delivery
Our courier will deliver to the specified address
2-3 Days
Free
-
DHL Courier delivery
DHL courier will deliver to the specified address
2-3 Days
Free
315.00 $
To pick up today
Free
Our courier will deliver to the specified address
2-3 Days
Free
DHL courier will deliver to the specified address
2-3 Days
Free
Payment Methods:
Model
• DGS-1210-28P
Hardware Version
• F1
Interfaces
• 24 10/100/1000BASE-T
PoE + 4 100/1000 Mbps combo ports
Port Standards
• IEEE 802.3 10BASE-T Ethernet (twisted-pair copper)
• IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper)
• IEEE 802.3u 100BASE-FX 100 Mbps over fiber optic
• IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted- pair copper)
• IEEE 802.3z 1000BASE-X 1 Gbps over fiber optic
• IEEE 802.3az Energy Efficient Ethernet (EEE)
• IEEE 802.3x Flow Control
• IEEE 802.3af/at compliance (for PoE ports)
Network Cables
• UTP Cat. 5, Cat. 5e, Cat. 6 (100 m max.)
Duplex Mode
• Full/Half-duplex for 10/100 Mbps
• Full-duplex for 1000 Mbps
Media Interface Exchange
• Auto MDI/MDIX adjustment for all twisted-pair ports
Switching Capacity
• 56 Gbps
Transmission Method
• Store-and-forward
MAC Address Table
• 8K entries
Static MAC Addresses
• 256 entries
Maximum 64 Byte Packet Forwarding Rate
• 41.7 Mpps
Packet Buffer Memory
• 4.1 Mbits
CPU Memory
• DDR3 128 MB
Flash Memory
•32 MB
PoE Capable Ports
• Ports 1 to 24
Power Budget
• 193 W
Led Power (per device)
Yes
Led Console (per device)
Yes
Led Link/Active/Speed (per port)
Yes
Led PWR Max
Yes
Led Fan Error
Yes
Power Input
• 100 to 240 V AC 50/60 Hz
internal universal power supply
Maximum Power Consumption (PoE enabled)
• 263.9 W/100 V
• 247.4 W/240 V
Maximum Power Consumption (PoE disabled)
• 30.6 W/100 V
• 28.1 W/240 V
Standby Power Consumption
• 19.6 W/100 V
• 16.6 W/240 V
Acoustics
• High speed: 51.7
dB(A)
• Low speed: 44.9
dB(A)
Heat Dissipation
• 900.36 BTU/hr
(100 V)
• 844.23 BTU/hr
(240 V)
Fans
• 2
Operating Temperature
• -5 to 50°C
Storage Temperature
• -20 to 70°C
Operating Humidity
• 0% to 95% relative humidity
Storage Humidity
•0% to 95% relative humidity
Dimensions (L x W x H)
• 440 x 250 x 44 mm
(17.32 x 9.84 x 1.73 inch)
Weight
• 3.75 kg (8.27 lb)
Certifications
• EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
• Safety: CB, UL, BSMI, CCC
MTBF
• 469,262 hours
L2 Features
• MAC Address Table
• 8K entries
• IGMP Snooping
• IGMP v1/v2 Snooping
• IGMP v3 awareness
• Supports 256 IGMP groups
• Supports at least 64 static multicast addresses
• IGMP per VLAN
• Supports IGMP Snooping Querier
• Loopback Detection
• 802.3ad Link Aggregation:
• Maximum of 8 groups/8 ports per group
• LLDP
• LLDP-MED
• Jumbo Frame
• Up to 10,000 bytes
• Spanning Tree Protocol
• 802.1D STP
• 802.1W RSTP
• 802.1s MSTP
• Flow Control
• 802.3x Flow Control
• HOL Blocking Prevention
• Port Mirroring
• One-to-One
• Many-to-One
• Supports Mirroring for Tx/Rx/Both
• Multicast Filtering
• Forwards all unregistered groups
• Filters all unregistered groups
• Configurable MDI/MDIX
• MLD snooping v1/v2 (256 groups)
VLAN
• 802.1Q
• VLAN Group
• Max. 256 static VLAN groups
• Configurable VID from 1 – 4094
• Asymmetric VLAN
• Auto Voice VLAN
• Max. 10 user-defined OUI
• Max. 8 default OUI
• Auto Surveillance VLAN
Quality of Service (QoS)
• 802.1p Quality of Service
• 8 queues per port
• Queue Handling
• Strict
• Weighted Round Robin (WRR)
• Bandwidth Control
• Port-based (ingress/egress, min granularity 10/100/1000 is 16
Kbps)
• QoS based on:
• 802.1p priority queues
• DSCP
• MAC address
• EtherType
• IP address
• Protocol type
• ToS
• IP preference
• IPv6 Traffic Class
• TCP/UDP port
L3 Features
• IP interface
• Supports 4 interfaces
• IPv6 Neighbor Discovery (ND)
• Static routing
• 124 IPv4 static route entries
• 50 IPv6 static route entries
Access Control List (ACL)
• Max. 50 access lists
• Max. 768 rules shared by IPv4, MAC, and IPv6
• Each rule can only be associated with a single port
• ACL based on
• MAC address
• 802.1p priority mask
• VID mask
• Source/destination MAC address mask
• EtherType mask
• IP address
• Source/destination IP address mask
• DSCP mask
• Protocol type mask
• TCP/UDP port number mask
• IPv6 address
• Source/destination IP address mask
• DSCP mask
• Protocol type mask
• TCP/UDP port number mask
• IPv6 traffic class mask
Security
• Broadcast/Multicast/Unicast Storm Control
• D-Link Safeguard Engine
• Traffic segmentation
• SSH v2
• TLS v1.0
• DoS attack prevention
• 802.1X Port-based Access Control
• Port Security
• Supports up to 64 MAC addresses per port
• ARP Spoofing Prevention
• Max. 127 entries
• DHCP Server Screening
• IP-MAC-Port Binding (Smart Binding)
• ARP Inspection
• Max. 256 entries
• IPv4 Inspection
• Max. 127 entries
• IPv6 Inspection
• Max. 63 entries
• DHCP Snooping
• Max. 512 entries
AAA
• 802.1X Authentication
• Supports local/RADIUS database
• Supports port-based access control
• Supports EAP, OTP, TLS, TTLS, PEAP
• Max. 128 entries when using local database
• IPv6 RADIUS server
• Support MD5 authentication
OAM
• Cable diagnostics
• Factory reset
Management
• Web-based GUI
• D-Link Network Assistant Utility
• Compact CLI
• Telnet Server
• TFTP Client
• Configurable MDI/MDIX
• SNMP
• Supports v1/v2c/v3
• SNMP Trap
• Backup/upgrade firmware
• Smart Wizard
• Upload/download configuration file
• BootP/DHCP Client
• System Log
• Max. 500 log entries
• SNTP
• ICMP v6
• IPv4/v6 Dual Stack
• DHCP Auto Configuration
• Time setting
• SNTP
• RMONv1
• Trusted host
• Dual image
• Dual configuration
Green V3.0 Technology
• Power Saving by:
• Link Status
• Time-based PoE: PoE ports can be turned on/off by port or system through schedule
• System hibernation
• Port shut off
• Cable length detection
MIBs
• RFC1212 Concise MIB Definitions
• RFC1213 MIBII
• RFC1215 MIB Traps Convention
• RFC1493 Bridge MIB
• RFC1157, RFC2573, RFC2575, RFC2576 SNMP MIB
• RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418 SNMPv2 MIB
• RFC271, RFC1757, RFC2819 RMON MIB
• RFC2021 RMONv2 MIB
• RFC1398, RFC1643, RFC1650, RFC2358, RFC2665 Ether-like MIB
• RFC2674 802.1p MIB
• Interface Group MIB
• RFC2618 RADIUS Authentication Client MIB
• RFC4022 MIB for TCP
• RFC4113 MIB for UDP
• RFC2389 MIB for Diffserv.
• RFC2620 RADIUS Accounting Client MIB
• Private MIB
• PoE MIB
• DDP MIB
• LLDP-MED MIB
RFC Standards
• RFC791 IP
• RFC768 UDP
• RFC793 TCP
• RFC792 ICMPv4
• RFC2463, RFC4443 ICMPv6
• RFC826 ARP
• RFC1321, RFC2284, RFC2865, RFC2716, RFC3580 Extensible Authentication Protocol (EAP)
• RFC2573 SNMP Applications
• RFC2461, RFC4861 Neighbor Discovery for IPv6
• RFC2462, RFC4862 IPv6 Stateless Address Auto-configuration (SLAAC)
• RFC2464 IPv6 over Ethernet and definition
• RFC4291 IPv6 Addressing Architecture
• RFC2893, RFC4213 IPv4/IPv6 dual stack function
Warranty
1 year
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
| Brand | D-Link |
|---|
Computer
Security, Attendance and CCTV
Laptops and Accessories
Phones and Tablets
Health and Wellness
Streaming and Projectors
Gaming, Console and VR
Photography
Car Stuff
Bags
Smart Devices
Printers
Storage
Networking
eScooter
Outlet
No account yet?
Create an Account