-
Pick up from the Woodmart Store
To pick up today
Free
-
Courier delivery
Our courier will deliver to the specified address
2-3 Days
Free
-
DHL Courier delivery
DHL courier will deliver to the specified address
2-3 Days
Free
30.00 $
To pick up today
Free
Our courier will deliver to the specified address
2-3 Days
Free
DHL courier will deliver to the specified address
2-3 Days
Free
Payment Methods:
| HARDWARE FEATURES | |
|---|---|
| Interface | 3 10/100Mbps RJ45 LAN Ports 1 10/100Mbps RJ45 LAN/WAN Port 1 RJ11 Port |
| Button | WPS Button RESET Button Power ON/OFF Button |
| External Power Supply | 9VDC/0.6A |
| IEEE Standards | IEEE 802.3, 802.3u |
| VDSL2 Standards | ITU-T G.993.2 ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) |
| Dimensions ( W x D x H ) | 181.6 x 129.7 x 36.2mm |
| Antenna Type | Omni directional, Fixed |
| Antenna Gain | 2 x 5dBi |
| WIRELESS FEATURES | |
|---|---|
| Wireless Standards | IEEE 802.11b, 802.11g, 802.11n |
| Frequency | 2.400-2.4835GHz |
| Transmit Power | <20dBm(EIRP) |
| Wireless Security | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions, Wireless MAC Filtering |
| SOFTWARE FEATURES | |
|---|---|
| Quality of Service | WMM, Bandwidth Control (IP QoS) |
| Advanced Features | Parental Controls, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay, DDNS, IGMP V1/V2/V3 |
| Security | NAT Firewall, SPI Firewall, DoS Protection, IP & MAC Binding, Service Filtering, Access Control, Parental Controls |
| Operating Modes | VDSL/ADSL Modem Router, Wireless Router, |
| Management | Web Based Configuration (HTTP), Remote management, CWMP(TR-069), Web Based Firmware Upgrade, Diagnostic Tools |
| VPN Pass-Through | IPSec VPN |
| Protocols | Supports IPv4 and IPv6 |
| ATM/PPP Protocols | PPPoE (RFC2516) PPPoA (RFC 2364) MERIPoE (RFC 1483 Routed) IPoA (RFC1577/2225) Bridge (RFC1483 Bridge) |
| APP | Tether App |
| NAT | Virtual Server, Port Triggering, DMZ, ALG, UPnP |
| OTHERS | |
|---|---|
| Certification | CE, RoHS |
| Package Contents | TD-W9960 External DSL Splitter RJ-11 DSL Cable RJ-45 Ethernet Cable Quick Installation Guide Power Adapter |
| System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser Subscription with an internet service provider (for internet access) |
| Environment | Operating Temperature: 0℃~40℃(32℉~104℉) Storage Temperature: -40℃~70℃(-40℉~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing |
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
| Brand | Tp-Link |
|---|
Computer
Security, Attendance and CCTV
Laptops and Accessories
Phones and Tablets
Health and Wellness
Streaming and Projectors
Gaming, Console and VR
Photography
Car Stuff
Bags
Smart Devices
Printers
Storage
Networking
eScooter
Outlet
No account yet?
Create an Account