-
Pick up from the Woodmart Store
To pick up today
Free
-
Courier delivery
Our courier will deliver to the specified address
2-3 Days
Free
-
DHL Courier delivery
DHL courier will deliver to the specified address
2-3 Days
Free
18.00 $
To pick up today
Free
Our courier will deliver to the specified address
2-3 Days
Free
DHL courier will deliver to the specified address
2-3 Days
Free
Payment Methods:
| Hardware | |
| Ethernet Standards | IEEE 802.3 10Base-T, IEEE 802.3u 100Base-TX |
| Interface | 1 * RJ11 ADSL Port, 4* 10/100Mbps Auto MDI/MDIX RJ45 LAN Port (Optional Ethernet WAN for LAN4) |
| LED | PWR, LAN4, LAN3, LAN2, LAN1, WLAN, WPS, ADSL, Internet |
| Power Supply | DC 12V/500mA(Output) |
| Button | WPS, Default, Power ON/OFF |
| Dimensions (L x W x H ) | 144.5 * 90 * 26.5 mm |
| Software | |
| ADSL Version | ADSL, ADSL2, ADSL2+ |
| Data Rate | Downstream: Up to 24Mbps Upstream: Up to 1Mbps |
| ATM / PPP Protocol | ATM Forum UNI3.1/4.0 PVC (up to 8PVCs) ATM Adaptation Layer Type 5 (AAL5) ATM QoS Bridged and Routed Ethernet Encapsulation VC and LLC Based Multiplexing PPP over Ethernet (RFC2516) PPP over ATM (RFC 2364) IPoA (RFC1577/2225) |
| Main Feature | DHCP, DHCP Relay NAT, Static Routing VPN (PPTP, L2TP, IPsec) Pass-through PVC/Ethernet Port Mapping DNS Relay, DDNS IGMP Multicast, IGMP Snooping V1/V2 Virtual Server, DMZ, ACL (Access Control List) UPnP IPv6 |
| Management | Web Based Configuration (HTTP), Remote Management, Telnet Management, Command Line Interface, TR-069, SNMP, Web Based Firmware Upgrade, CWMP (TR-069), Diagnostic Tools |
| Wireless Standards | IEEE 802.11b, IEEE 802.11g, IEEE 802.11n |
| Frequency Range | 2.4-2.4835GHz |
| Wireless Speed | Up to 300Mbps |
| Wireless Security | WEP 64/128bits, WPA(TKIP/AES)/WPA2(TKIP/AES)/WPA2 Mixed, 802.1x Authentication Wireless MAC Filtering |
| Wireless Security Power | 20dBm |
| Antenna Type | 2* 5dBi Antennas |
| Others | |
| Certification | CE, FCC |
| Environment | Operating Temperature: 0℃~40℃ Storage Temperature: -40℃~70℃ Operating Humidity: 10%~90%RH non-condensing Storage Humidity: 5%~90%RH non-condensing |
| Package | 1 * DL4323 1 * 12V/500mA Power Adapter 2 * RJ11 Telephone Cable 1 * RJ45 Ethernet Cable 1 * ADSL Splitter 1 * Quick Installation Guide (Multilingual) |
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
Computer
Security, Attendance and CCTV
Laptops and Accessories
Phones and Tablets
Health and Wellness
Streaming and Projectors
Gaming, Console and VR
Photography
Car Stuff
Bags
Smart Devices
Printers
Storage
Networking
eScooter
Outlet
No account yet?
Create an Account