Netis 300Mbps Wireless N VDSL2 Modem Router DL4422

SKU: Netis-DL4422

30.00 $

10 People watching this product now!
  • Pick up from the Woodmart Store

To pick up today

Free

  • Courier delivery

Our courier will deliver to the specified address

2-3 Days

Free

  • DHL Courier delivery

DHL courier will deliver to the specified address

2-3 Days

Free

  • Warranty 1 year
  • Free 30-Day returns

Payment Methods:

Description

Hardware
Standards VDSL2/ADSL2+/ADSL2/ADSL multimode
VDSL/VDSL2 profiles 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a
ATM and PTM supported
Dual Latency
IEEE 802.3/802.3u
IEEE 802.11b/g/n
Interface 1* RJ11 DSL Port,
4* 10/100Mbps Auto MDI/MDIX RJ45 LAN Port
(Optional Ethernet WAN for LAN4)
LED POWER, LAN4, LAN3, LAN2, LAN1, WLAN, WPS, DSL, Internet
Button WPS, RESET, Power ON/OFF
Power Supply DC 12V/1A (Output)
Software
Data Rate Downstream: Up to 100Mbps
Upstream: Up to 100Mbps
ATM / PPP Protocol ATM Forum UNI3.1/4.0 PVC (up to 8PVCs)
ATM Adaptation Layer Type 5 (AAL5)
ATM QoS
Bridged and Routed Ethernet Encapsulation
VC and LLC Based Multiplexing
PPP over Ethernet (RFC2516)
PPP over ATM (RFC 2364)
IPoA (RFC1577/2225)
IPoE (RFC1483 Bridged)
Main Feature DHCP, DHCP Relay
NAT, Static Routing
VPN (PPTP, L2TP, IPsec) Pass-through
PVC/Ethernet Port Mapping
DNS Relay, DDNS
IGMP Multicast, IGMP Snooping V1/V2
Virtual Server, DMZ, ACL (Access Control List)
UPnP
IPv6
Management Web Based Configuration (HTTP), Remote Management, Telnet Management, Command Line Interface,
TR-069, SNMP, Web Based Firmware Upgrade, CWMP (TR-069), Diagnostic Tools
Wireless
Signal Rate Up to 300Mbps
Frequency Range 2.4-2.4835GHz
Data Transfer Rate 802.11n:
40MHz(300Mbps, 270Mbps, 240Mbps, 180Mbps, 120Mbps, 90Mbps, 60Mbps, 30Mbps)
20MHz (144Mbps, 130Mbps, 115Mbps, 86Mbps, 57Mbps, 43Mbps, 28Mbps, 14Mbps) (Auto-Sense)
801.11g:
(54Mbps, 48Mbps, 36Mbps, 24Mbps, 18Mbps, 12Mbps, 11Mbps, 9Mbps, 6Mbps)
802.11b:
(11Mbps,9Mbps, 6Mbps, 5.5Mbps, 2Mbps, 1Mbps)
Wireless Security WEP 64/128bits,
WPA(TKIP/AES)/WPA2(TKIP/AES)/WPA2 Mixed,
802.1x Authentication
Wireless MAC Filtering
Wireless Security Power 20dBm (MAX)
Antenna Type 2* 5dBi Fixed Antenna
Others
Certification CE, FCC
Environment Operating Temperature: 0℃~40℃
Storage Temperature: -40℃~70℃
Operating Humidity: 10%~90%RH non-condensing
Storage Humidity: 5%~90%RH non-condensing
Package 1* DL4422
1* 12V/1A Power Adapter
2* RJ11 Telephone Cable
1* RJ45 Ethernet Cable
1* DSL Splitter
1* Quick Installation Guide
(Multilingual)

Specification

Overview

BrandNetis

Processor

BrandNetis

Display

BrandNetis

RAM

BrandNetis

Storage

BrandNetis

Video Card

BrandNetis

Connectivity

BrandNetis

Features

BrandNetis

Battery

BrandNetis

General

BrandNetis

Customer Reviews