-
Pick up from the Woodmart Store
To pick up today
Free
-
Courier delivery
Our courier will deliver to the specified address
2-3 Days
Free
-
DHL Courier delivery
DHL courier will deliver to the specified address
2-3 Days
Free
44.00 $
To pick up today
Free
Our courier will deliver to the specified address
2-3 Days
Free
DHL courier will deliver to the specified address
2-3 Days
Free
Payment Methods:
| Hardware | |
| Standards | VDSL2/ADSL2+/ADSL2/ADSL multimode VDSL/VDSL2 profiles 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a ATM and PTM supported Dual Latency IEEE 802.3/802.3u,IEEE 802.11b/g/n SIP (RFC3261) Voice Codec:G.711 a-law, G.711 u-law, G.729A, G.722, G.726, G.723.1 |
| Interface | 1 * RJ11 Port for DSL 1 * RJ11 (FXS port) for VoIP Phone calls 1 * Gigabit Ethernet port for WAN 4* 10/100Mbps Auto MDI/MDIX RJ45 LAN Port |
| LED | POWER, LAN1, LAN2, LAN3, LAN4, WLAN, WPS, DSL, GWAN ,Internet, Phone, USB |
| Power Supply | DC 12V/1A(Output) |
| Button | WPS, Reset, Power ON/OFF |
| Dimensions (L xW x H ) | 210 mm ×135mm ×31mm |
| Software | |
| DSL Version | Support VDSL2/ADSL2+/ADSL2/ADSL multimode |
| Data Rate | Downstream: Up to 100Mbps Upstream: Up to 100Mbps |
| ATM / PPP Protocol | ATM Forum UNI3.1/4.0 PVC (up to 8PVCs) ATM Adaptation Layer Type 5 (AAL5) ATM QoS Bridged and Routed Ethernet Encapsulation VC and LLC Based Multiplexing PPP over Ethernet (RFC2516) PPP over ATM (RFC 2364) IPoA (RFC1577/2225) |
| Main Feature | DHCP, DHCP Relay NAT, Static Routing VPN (PPTP, L2TP, IPsec) Pass-through PVC/Ethernet Port Mapping DNS Relay, DDNS IGMP Multicast, IGMP Snooping v1/v2 Virtual Server, DMZ, ACL (Access Control List) UPnP IPv6 |
| Management | Web Based Configuration (HTTP), Remote Management, Telnet Management, Command Line Interface, TR-069, SNMP, Web Based Firmware Upgrade, CWMP, Diagnostic Tools |
| VOIP Features | Caller ID, Call waiting, Call forwarding, VAD (Voice Activity Detection), 3-way conference calls |
| USB Features | FileSharing, 3G backup |
| Wireless Standards | IEEE 802.11b, IEEE 802.11g, IEEE 802.11n |
| Frequency Range | 2.4-2.4835GHz |
| Wireless Speed | Up to 300Mbps |
| Wireless Security | WEP 64/128bits, WPA(TKIP/AES)/WPA2(TKIP/AES)/WPA2 Mixed, 802.1x Authentication Wireless MAC Filtering |
| Wireless Security Power | 20dBm |
| Antenna Type | 2* 5dBi Fixed Antenna |
| Others | |
| Certification | CE, FCC |
| Environment | Operating Temperature: 0℃~40℃ Storage Temperature: -40℃~70℃ Operating Humidity: 10%~90%RH non-condensing Storage Humidity: 5%~90%RH non-condensing |
| Package | 1* DL4422V 1* 12V/1A Power Adapter 2* RJ11 Telephone Cable 1* RJ45 Ethernet Cable 1* VDSL Splitter 1* Quick Installation Guide |
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
| Brand | Netis |
|---|
Computer
Security, Attendance and CCTV
Laptops and Accessories
Phones and Tablets
Health and Wellness
Streaming and Projectors
Gaming, Console and VR
Photography
Car Stuff
Bags
Smart Devices
Printers
Storage
Networking
eScooter
Outlet
No account yet?
Create an Account